Welcome to the MIDI Sprout forum

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nicoheins

Pages: [1]
1
Questions / Re: Midi Monitor not responding
« on: April 15, 2018, 08:06:25 PM »
Fixed! I put in new batteries and we're back in business!

I'm using TENS clips now, but I am finding more response from the regular 'pads' ... any suggestions on that front?


2
Questions / Re: Midi Monitor not responding
« on: April 14, 2018, 09:56:16 PM »
hi guys, i'm back!   I've moved to a new house... and finally got around to installing the midisprout ...

Unfortunately, I only have a red light, does that mean the battery is dead? Ahhh! help!

-nico

3
Questions / Re: Midi Monitor not responding
« on: August 15, 2017, 10:33:43 PM »

4
Questions / Re: Midi Monitor not responding
« on: August 15, 2017, 12:14:53 AM »
figured it out!

add an <other> midi controller in the Preferences.   Then right-click device and LOCK the controller to the device. 

YES!

5
Questions / Re: Midi Monitor not responding
« on: August 14, 2017, 11:50:47 PM »
Hi guys, thanks for the help and guidance.

Reason does detect the midi notes and they are playing and triggered. When I press record, I move the mouse over the notes and they will be recorded in the session, no problem there. But strangely none of the midi notes are recording from the sprout itself .... fascinating! It's an interesting conundrum.  :) :)

6
Questions / Re: Midi Monitor not responding
« on: August 13, 2017, 10:10:46 PM »
Hey Sam! Looks like the USB cord was halfway disconnected on the back of the computer that I couldn't see. We are singing!   Rubber tree is sounding majestic ... now if I could only get the midi notes recorded in Reason ....... I am able to assign sounds, no problem, but I can't get the notes to be recorded ... !

I notice that some plants have more conductivity than others.  Amazing!


7
Questions / Midi Monitor not responding
« on: August 10, 2017, 12:21:25 AM »
Hi – 

The lights blink, the batteries are charged, the midi is connected to IN. I setup the IAC Driver Bus 1, and downloaded the Midi Monitor.   I put my fingers on the sensors and everything is blinking accordingly.   But I get no feedback in the midi monitor.  Help?  I am excited to get this working...

Pages: [1]