Welcome to the MIDI Sprout forum

Author Topic: Discrepancies kit contents and video  (Read 264 times)

Offline solis

  • Newbie
  • *
  • Posts: 2
    • View Profile
Discrepancies kit contents and video
« on: April 07, 2017, 05:02:04 PM »
Sam, I received your kit and following the kit building instructions. Some problems:

1st, the C1 capacitor is not exactly the same shape/color as the video, but marked now 472 (ie .0047).

2nd, the kit came with 7 resistors all the same 220 (red red purple), there were no 100K resistors (I already checked all colors of the resistors).  Is this a design change, ie all resistors should be 220?  Please advice.

3rd, the video shows a schematic diagram, I can't find in the entire forum the document.

 

Offline sam

  • Sam
  • Moderator
  • Full Member
  • *****
  • Posts: 131
    • View Profile
    • Electricity for Progress
Re: Discrepancies kit contents and video
« Reply #1 on: April 07, 2017, 07:56:37 PM »
Hey solis

1. Yes the value of C1 can vary slightly but needs to be in the pico faraday range, the cap in your kit was yellow rather than blue.

2. There should be 1 resistor rated at 100k, I thought that i stuck it into the foam with the chips and the cap.  Its a tiny component, perhaps in the bottom of the small bag?  I can send you a 100k resistor if it is missing!

3. The schematic is available
 - at the bottom of the kit post http://support.midisprout.com/index.php?topic=8.0
 - on the github
 - and on the github here

Offline solis

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Discrepancies kit contents and video
« Reply #2 on: April 08, 2017, 10:54:30 AM »
Sam, will send you email.
« Last Edit: April 10, 2017, 10:38:48 AM by solis »